Trouble Launching Your Site?
Having some problems getting your site to go live? Don't worry - since multiple parties are involved in connecting your domain name to your Clover site, issues can sometimes come up. Here are some explanations and solutions for what may be going on. 

Delay After Changing DNS Settings

If your website is taking a little while to launch, it's important to keep in mind that it can take up to 24 hours for a domain name to point to your site properly. During this 24 hours, the domain name's servers are updating to all connections around the world in order to display the change.

Server Not Found Error Message

If you're getting this error message, that usually means we don't have your domain name entered in our system for the site. You will need to add both www.yourdomain.com and yourdomain.com to your Domain Management tab in your Dashboard. You can follow these steps to add your domain to your Clover Site. 

If you're still not seeing your site live after 24 hours, feel free to give us a call at 805-527-8900 or shoot us an email at support@cloversites.com. We'll be more than happy to help!
We’d love to connect with you

If you leave a message, we promise to return a phone call as soon as we possibly can. Be assured, we are real people. If you call us, you will talk to someone who knows and loves Clover. Promise.

We’re available to chat

Monday thru Friday, 8AM-5PM Pacific

help@cloversupport.com
http://assets1.desk.com/
false
CloverHelps
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete